Dog Forum banner

1 - 20 of 54 Posts

·
Premium Member
Joined
·
4,613 Posts
Same. I'm also getting a message every time I post, that I'm trying to double-post.
 

·
Banned
Joined
·
6,595 Posts
Sometimes I get Server error 500. Doubt that's very helpful but sounds like a server issue. Maybe a space issue?
 

·
Registered
Joined
·
917 Posts
I was having the same issue yesterday. I'm on FF too.

This posted fine though.
 

·
Premium Member
Joined
·
4,613 Posts
Sometimes I get Server error 500. Doubt that's very helpful but sounds like a server issue. Maybe a space issue?
Maybe it's an Ontario thing... :p I also have been getting Server Error 500 often.


Edit: Happened when I posted this!
 
  • Like
Reactions: Kwenami

·
Banned
Joined
·
6,350 Posts
its happening in NZ too! nearly for 2 days and i using chrome and its doing my head in as well as everyone elses
 
  • Like
Reactions: TrampolineBoxer

·
Banned
Joined
·
6,350 Posts
HOORAY i saw my reply this time!
 

·
Banned
Joined
·
6,350 Posts
sorry i spoke too soon.........happened again
 

·
Registered
Joined
·
1,661 Posts
Happening to me too, also having issues with double posting/refreshing!
 

·
Registered
Joined
·
115 Posts
It's happening for me in Australia as well, I'm using Safari, it gets really annoying when you have to refresh the page every time you post
 

·
Super Moderator
Joined
·
10,820 Posts
Count me in as another one having issues with this. I'm using Firefox. OS is Windows 8
 

·
Premium Member
Joined
·
4,613 Posts
Oh I never replied with my OS or browser. Happens to me on both my Macbook and on my PC. Both using Google Chrome.
 
1 - 20 of 54 Posts
Top